Bug report

View previous topic View next topic Go down

Bug report

Post  Hazard on Tue Aug 07, 2012 4:01 am

So i've been playing for awhile and these are the bugs that I notice the most
Email: Autin.igor@gmail.com
Ingame: Hazard
Character code: 772

Bug1: The wraith's R (Miner ping) doesn't work. Ever. Fix it :[ haha


Bug2: You can't take items down elevators. IF you have an inecapitated teammate on the bottom floor he's down for the ENTIRE game because when you walk onto the elevator pad with an item such as a repair kit/ Medkit it falls out of your inventory and lands by the pad. Meanwhile you go downstairs :[ Very annoying. Fix it :[

Bug 3: Much harder to reproduce and I'll try to get some replays but I've observed in the NAV console and Gunnery Console that sometimes when someone is lagging you and the Lagging box pops up when it goes down you can't get out of your console you just turn into a drone. You are not longer registered as using the console so others CAN use it but you're stuck in drone mode. Needs more research.

Hazard

Posts : 10
Join date : 2012-08-07

View user profile

Back to top Go down

Re: Bug report

Post  DestinyAtlantis on Tue Aug 07, 2012 5:18 am

For bug 3, if there is no -unstuck/-stuck command(i am not sure how it's called) already, they should put one in(WC3 has one).

DestinyAtlantis

Posts : 22
Join date : 2012-06-21

View user profile

Back to top Go down

Re: Bug report

Post  Warsign on Thu Aug 09, 2012 4:25 am

Miner ping stopped working after the inclusion of the stealth equipment patch. It could have something to do with that. As a little more help in tracking down the problem, miners controlled by drones show up perfectly fine using the wraith's miner ping (and the BC ping)

Warsign

Posts : 7
Join date : 2012-08-09

View user profile

Back to top Go down

Re: Bug report

Post  Siretu on Sat Aug 11, 2012 2:43 am

The ping should be fixed and in the new patch coming soon™(hopefully today)

I will investigate the item/elevator bug. I might do an emergency patch first to fix the big issues(mining stacking for example) and then an additional patch today or tomorrow.

I would rather fix the underlying issue, but in a map such as Cruiser Command, it is bound to happen from time to time so I'll add an unstuck command in a later patch(maybe today/tomorrow)
avatar
Siretu
Admin
Admin

Posts : 195
Join date : 2012-06-16
Location : In the SC2 Editor

View user profile http://starcrafteditorial.wordpress.com

Back to top Go down

Re: Bug report

Post  ConfuseRay on Sun Aug 12, 2012 8:45 pm

as of right now, (1.6), the wraith's miner ping still does not function. it pings friendly miners but not enemy ones.

ConfuseRay

Posts : 21
Join date : 2012-08-07

View user profile

Back to top Go down

Re: Bug report

Post  Siretu on Mon Aug 13, 2012 2:43 pm

It is fixed in the dev version which will be published in an hour or so.
avatar
Siretu
Admin
Admin

Posts : 195
Join date : 2012-06-16
Location : In the SC2 Editor

View user profile http://starcrafteditorial.wordpress.com

Back to top Go down

No Emergency Miner

Post  MOJOJONO on Tue Aug 14, 2012 9:32 pm

Just ran into this - I was exiting ship while under attack by enemy. I was destroyed and the message was : "Hostile Miner destroyed ...."

After that, we weren't getting any more emergency miners.

MOJO

MOJOJONO
Guest


Back to top Go down

Re: Bug report

Post  Siretu on Wed Aug 15, 2012 12:34 am

It would be awesome if I could see a replay of that. Upload it on some file sharing site and link it here.
avatar
Siretu
Admin
Admin

Posts : 195
Join date : 2012-06-16
Location : In the SC2 Editor

View user profile http://starcrafteditorial.wordpress.com

Back to top Go down

Nav locked out - managed to disconnect, but still I can't move

Post  MOJOJONO on Sat Aug 18, 2012 10:24 am

Here's one just happened.

Do not recall situation, but I was on NAV and all of a sudden I lost all controls. I could still see space and switch views.

Managed to get people to disconnect me, but my dude couldn't move away and do stuff. Fortunately, somebody else was able to take over NAV.



errr no replays.

MOJOJONO
Guest


Back to top Go down

Re: Bug report

Post  Siretu on Sat Aug 18, 2012 10:54 am

I know of the bug and it's severe and game breaking. I'm trying to track down the cause, but I can't without your help. I need replays people.

Turn on automatic replays or save it manually(your last 20 are saved automatically).

Do you remember more exactly when it was played? I posted a new patch with things that might've solved the issue. I published the patch like 30 minutes before your post here on the forums. It would be nice to know if you played version 0.99 or 0.991
avatar
Siretu
Admin
Admin

Posts : 195
Join date : 2012-06-16
Location : In the SC2 Editor

View user profile http://starcrafteditorial.wordpress.com

Back to top Go down

Re: Bug report

Post  Lady-Natalya on Sun Aug 19, 2012 1:52 am

I don't know if this is possible, but can you try to make it so debris will never spawn on the construction console? If that gets blocked then we can't clean it up.
avatar
Lady-Natalya

Posts : 15
Join date : 2012-08-19
Location : Flying the BC

View user profile

Back to top Go down

Re: Bug report

Post  Siretu on Sun Aug 26, 2012 7:04 am

I'll add that.
avatar
Siretu
Admin
Admin

Posts : 195
Join date : 2012-06-16
Location : In the SC2 Editor

View user profile http://starcrafteditorial.wordpress.com

Back to top Go down

Re: Bug report

Post  Lady-Natalya on Wed Aug 29, 2012 11:40 pm

I should have also mentioned the place where repair kits spawn. >_>
avatar
Lady-Natalya

Posts : 15
Join date : 2012-08-19
Location : Flying the BC

View user profile

Back to top Go down

Re: Bug report

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum